Note: The other languages of the website are Google-translated. Back to English
English English

Cum se compară datele dacă sunt mai mari decât o altă dată în Excel?

Presupunând că aveți o listă de date și doriți să comparați aceste date cu o dată specificată pentru a afla data care este mai mare decât data specificată în listă, ce ați face? În acest articol, vă vom arăta metode de comparare a datelor dacă sunt mai mari decât o altă dată în Excel.


Comparați datele dacă sunt mai mari decât o altă dată cu formula

După cum se arată în imaginea de mai jos, puteți compara datele din coloana Data cu o dată specificată 2015/3/10 și, în cele din urmă, puteți obține anumite date care sunt mai mari decât aceasta în acea coloană cu formula după cum urmează.

1. Tastați data specificată 2015/3/10 într-o celulă necompletată, cum ar fi celula F2.

2. Selectați o celulă necompletată care corespunde primei celule de dată din coloana Data, cum ar fi G2. Apoi copiați și lipiți formula = IF (A2> $ F $ 2, "DA", "NU") în bara de formule și apăsați tasta Intrați cheie. Vedeți captura de ecran:

3. Selectați celula G2, trageți mânerul de umplere în jos în celula pe care doriți să o acoperiți cu această formulă.

4. Veți obține rezultatele cu afișarea Nu și Da în celule. Nu înseamnă că data corespunzătoare este mai mică decât data specificată, iar Da înseamnă că această dată corespunzătoare este mai mare decât data specificată.


Comparați cu ușurință datele dacă este mai mare decât o altă dată cu Kutools pentru Excel

The Selectați celule specifice utilitarul Kutools pentru Excel vă poate ajuta să găsiți rapid datele mai mari decât o altă dată în Excel.

Kutools pentru Excel : cu peste 300 de programe de completare Excel la îndemână, liber să încercați fără limitări în 30 de zile.

1. Selectați intervalul cu datele pe care doriți să le comparați, apoi faceți clic pe Kutools > Selectați > Selectați celule specifice. Vedeți captura de ecran:

2. În Selectați celule specifice fereastră de dialog, selectați Celulă în Tipul de selecție secțiune, selectați Mai mare ca și introduceți data comparată în caseta de sub Tipul specific secțiune și apoi faceți clic pe OK or Aplică butonul.

Apoi, celulele cu date mai mari decât data specificată sunt selectate imediat.

  Dacă doriți să aveți o perioadă de încercare gratuită (30 de zile) a acestui utilitar, vă rugăm să faceți clic pentru a-l descărca, și apoi mergeți pentru a aplica operația conform pașilor de mai sus.


Comparați datele dacă sunt mai mari decât o altă dată cu Kutools pentru Excel


Cele mai bune instrumente de productivitate Office

Kutools pentru Excel vă rezolvă majoritatea problemelor și vă crește productivitatea cu 80%

  • reutilizarea: Introduceți rapid formule complexe, diagrame și orice ai folosit anterior; Criptați celulele cu parola; Creați o listă de corespondență și trimiteți e-mailuri ...
  • Super Formula Bar (editați cu ușurință mai multe linii de text și formulă); Layout de citire (citiți și editați cu ușurință un număr mare de celule); Lipiți la interval filtrat...
  • Merge celule / rânduri / coloane fără a pierde date; Conținut de celule divizate; Combinați rânduri / coloane duplicate... Prevenirea celulelor duplicate; Comparați gamele...
  • Selectați Duplicat sau Unic Rânduri; Selectați Rânduri goale (toate celulele sunt goale); Super Find și Fuzzy Find în multe cărți de lucru; Selectare aleatorie ...
  • Copie exactă Mai multe celule fără modificarea referinței formulelor; Creați automat referințe la foi multiple; Introduceți gloanțe, Casete de selectare și multe altele ...
  • Extrageți textul, Adăugați text, eliminați după poziție, Eliminați spațiul; Creați și imprimați subtotaluri de paginare; Convertiți conținutul dintre celule și comentarii...
  • Super Filtru (salvați și aplicați scheme de filtrare altor foi); Sortare avansată după lună / săptămână / zi, frecvență și multe altele; Filtru special cu bold, italic ...
  • Combinați cărți de lucru și foi de lucru; Merge Tables pe baza coloanelor cheie; Împărțiți datele în mai multe foi; Conversia în loturi xls, xlsx și PDF...
  • Peste 300 de funcții puternice. Suportă Office / Excel 2007-2019 și 365. Suportă toate limbile. Implementare ușoară în întreprindere sau organizație. Funcții complete de încercare gratuită de 30 de zile. Garanție de restituire a banilor de 60 de zile.
fila kte 201905

Fila Office aduce interfața cu file în Office și vă face munca mult mai ușoară

  • Activați editarea și citirea cu file în Word, Excel, PowerPoint, Publisher, Access, Visio și Project.
  • Deschideți și creați mai multe documente în filele noi ale aceleiași ferestre, mai degrabă decât în ​​ferestrele noi.
  • Vă crește productivitatea cu 50% și reduce sute de clicuri de mouse în fiecare zi!
fundul officetab
Comentarii (9)
Încă nu există evaluări. Fii primul care evaluează!
Acest comentariu a fost redus la minimum de moderatorul de pe site
excelente aula, mas digamos que eu tenha dois campos de data, uma de data inicial e outra de data final, ca eu faria pra achar datas que tivesses entre esse periodo??
Acest comentariu a fost redus la minimum de moderatorul de pe site
Português filho da puta
Acest comentariu a fost redus la minimum de moderatorul de pe site
De ce ar fi un tutorial excel pe portugues?
Acest comentariu a fost redus la minimum de moderatorul de pe site
Argentinos precisam de excel para quê se não sabem nem vote?
Acest comentariu a fost redus la minimum de moderatorul de pe site
Sunt portugheză și mi-e rușine de acest comportament.
Acest comentariu a fost redus la minimum de moderatorul de pe site
Excelent tutorial, ușor de urmat.
Acest comentariu a fost redus la minimum de moderatorul de pe site
Vi este un error nella formula = SE (A2> $ F $ 2, "SI", "NO") il test e after the prima condizione se_vero ci după ce vor i punti și virgola veni la următoarea formulă: =SE(E2>$ F$1;"SI";"NU")
Acest comentariu a fost redus la minimum de moderatorul de pe site
Bună,
Formula furnizată în postare funcționează doar pentru sistemul de operare englezesc.
Vă mulțumim că ați furnizat formula corectă pentru sistemul de operare italian
Acest comentariu a fost redus la minimum de moderatorul de pe site
DOMENICO ANTONELLI

Vi este un error nella formula = SE (A2> $ F $ 2, "SI", "NO") il test e after the prima condizione se_vero ci după ce vor i punti și virgola veni la următoarea formulă: =SE(E2<$ I$2;"SI";"NU")
Nu există comentarii postate aici încă
Lăsa comentarii
Postare ca invitat
×
Evaluează această postare:
0   Caractere
Locații sugerate